SAP Knowledge Base Article - Public

3273091 - Item's header on "Assigned items" and "Completed Items" in user profile is displayed extended in Learning

Symptom

When navigating to the User's Assigned Items tab or "Completed Items" tab as an Admin, the item details part (header with fields ID, Item Title, Assigned By, Assigned Date) seems to be expanded.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP SuccessFactors Learning

Reproducing the Issue

  1. Navigate to the Learning Admin side >
  2. Access User details >
  3. Navigate to the "Assigned Items" or "Completed Items" tab >
  4. Note the Item list's header.

Cause

The issue is due to having mismatched versions. The HXM Suite (BizX) is on the production release cycle while Learning is on the preview release cycle (or vice-versa). Even though a system is non-production, it can still be on the production release cycle.

Resolution

Improper integration between the HXM Suite and Learning that are on different release/upgrade cycles was done during the implementation phase. Either contact your SAP Account Representatives to discuss redoing integration between other already purchased tenants, new tenants, or discuss migrating a production release cycle tenant to preview release cycle as mentioned in KBA 2115525

Note: SAP Support cannot undo and redo the integrations between tenants to fix the issue.

See Also

3265105 - Yes/No selector/radio buttons unclickable in 2H 2022 release version

2115525 - SuccessFactors Customer Service Request: Test - Preview Migration FAQ

Keywords

item, details, user details, user profile, user, admin, UI, release, 2H, 2022, assigned items, completed items, expanded, big, bigger , KBA , LOD-SF-LMS-INT , Integrations with BizX , LOD-SF-LMS-ADM , System Admin, Global Variables, References , LOD-SF-LMS-USR , User Entity , LOD-SF-LMS , Learning Management System , Problem

Product

SAP SuccessFactors Learning 2205