Symptom
When selecting the option New Mail With Outlook, within the Ticket Interactions, the content of the Interaction is not copied.
Environment
SAP Cloud for Customer
Cause
The behavior is correct, this feature was designed to work as a new email in feeder, where only the Subject and From fields are copied. The Content is not considered in this scenario.
Resolution
This is the standard behavior of the system.
If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
Missing; Blank; Empty; , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions