SAP Knowledge Base Article - Public

3273892 - No response after clicking the "Import" button in App Manage Workforce

Symptom

Enter the "Import Name" after uploading the CSV file, and no response after clicking the "Import" button in App Manage Workforce

Environment

SAP S/4HANA Cloud

Cause

There is an issue with Character encoding.

Resolution

Please check for the input language for the "Import Name".

Please reload the interface and try to use the EN-English for the "Import Name".

Keywords

ZH, ZF, JP, KR, stuck, Import Employee, Employees, Employment , KBA , CA-WFD-INT , S/4HANA Cloud Workforce Domain Integration , Problem

Product

SAP S/4HANA Cloud Public Edition all versions