Symptom
We can see Total Net Value for the Current Order in Simulate Check Credit Limit does not match the Net Value of the document and has in some cases even a negative value.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Sales Orders Work Center.
- Go to the Sales Orders View.
- Search for Sales Order ABC (ABC represents the ID of the sales order).
- Click on Actions and Simulate Check Credit Limit option.
- In the window you can see that the value in the field Total Net Value of the current order does not match the Net Value of the Sales Order and has a negative value.
Cause
The Total Net Value of current order is calculated on the basis of Total Value of Sales order and Total Invoiced amount.
Total Net Value of current order = Total Value of Sales order - Total Invoiced amount
- Total Value of Sales order (Net value of Sales Order including freight).
- Total Invoiced amount (System considers all the invoices created for this sales order).
In case of a negative value this means that the invoiced amount is larger than the total value of the Sales Order.
Please Note: A credit memo created as a follow up document from an Invoice will not reduce the invoiced amount. If you want to reverse that the invoiced amount is larger than the value of the Sales Order you need to ensure that the respective invoice is cancelled instead of creating a follow up credit memo.
Resolution
This is the standard system behavior. If any extra invoices are created then cancel the invoice instead of creating credit memo, because the credit memo is not taken into consideration while calculating credit limit check or total net value of current order.
See Also
2896045 - How Credit Limit Check Works in Sales Orders
2392105 - Credit Limit Check in Sales Order is Incorrect
Keywords
Credit limit, Sales Order , KBA , AP-SLO-SO , Sales Order , Problem