SAP Knowledge Base Article - Public

3274222 - How to prevent multiple tabs opening in the Live Session Tab for Agent Desktop or Live Activity

Symptom

  • When using the Agent Desktop or Live Activity, creating a new object like a Ticket from the UI will create a new tab under the same Live Session tab
  • You would would like to avoid new tabs created under the same Live Session

Environment

  • SAP Cloud for Customer
  • SAP Cloud for Service
  • SAP Cloud for Sales

Reproducing the Issue

  1. Accept a call
  2. Confirm a Business Partner
  3. Create a new ticket from the UI (either Live Activity or Agent Desktop)

Cause

  • Configuration
  • System is working as designed 

Resolution

  • The "Session Tab for Live Activity" is a new feature, which allows the system to group session tabs related to a live interaction.
  • The same scenario is inherited with the Agent Desktop
  • If you would like to prevent the above scenario, you will need to disable the Live Session Tabs
    1. Go to Administrator -> Service and Social -> Live Activity Configuration
    2. Under "Live Session Tabs", click the move button to disable
    3. Click "Save and close"
    4. Refresh the UI (F5) and test

See Also

Keywords

Tabs, multisession, Agent Desktop, Multiple tabs, Live Session, Unwanted tabs, mutisessions , KBA , LOD-CRM-SBS-AC , Agent Console Add-on , Problem

Product

SAP Cloud for Customer core applications 2211