SAP Knowledge Base Article - Public

3274509 - Emails do not reach the recipients - SAP S/4HANA Cloud

Symptom

The status of the email output item is Completed in the business document, and in the Monitor Email Transmissions app the email status is Sent, but the email was not received by the recipient.

Environment

SAP S/4HANA Cloud

Cause

Most probably the SPF Record for the sender domain is not published and/or the mandatory DomainKeys Identified Mail (DKIM) is not set up.

Resolution

Make sure that:

  1. the SPF Record for sender domain has been published.
    Please refer to the set-up instructions, chapter Publish SPF Record for Sender Domain and the KBA 3265907 - Output Items of Email channel are completed but emails does not reach recipient - S/4HANA Cloud

  2. you apply the email security standard DKIM to emails sent by your SAP S/4HANA system.
    Please refer to the set-up instructions, chapter Secure Your Email Using DomainKeys Identified Mail (DKIM) and the KBA 3223182 - Mandatory DKIM setup - SAP S/4HANA Cloud 2208.

See Also

Setting Up Output Management (1LQ)

SAP S/4HANA Output Control

3265907 - Output Items of Email channel are completed but emails does not reach recipient - S/4HANA Cloud

3223182 - Mandatory DKIM setup - SAP S/4HANA Cloud 2208

2941522 - Output Management in SAP S/4HANA Cloud - Guided Answer

3013470 - SAP S/4HANA output control - Issues with output

Keywords

E-mail, Email, destination, SPF, Sender Domain, Secure Your Email, DomainKeys Identified Mail, DKIM , KBA , CA-GTF-OC , SAP S/4HANA output management , BC-SRV-COM-OM , Output Management: Email Templates , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions