SAP Knowledge Base Article - Public

3274625 - Creation Date of Supplier Invoice Does not Match Creation Date in Monitoring Invoices Report

Symptom

You notice that the creation date in your Supplier Invoice differs to the creation date of the same Supplier Invoice displayed in "Monitoring Invoice" report.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Business Analytics work center.
  2. Go to the Design Reports view.
  3. Search and Open the "Monitoring Invoices" (SRMIV_B03_Q0020) report.
  4. Search "Document ID" as Supplier Invoice ABC (ABC is the Supplier Invoice ID).
  5. Within Row Selection, navigate to Product Category and open the drop-down menu.
  6. Select "Created On".
  7. Click OK.
  8. Click "Apply".

You notice that "Created On" date is DD.MM.YYYY in Report differs to the "Created On" date in Supplier Invoice ABC.

Cause

 The difference in dates can be attributed to the user being logged in under different time zones.

Resolution

This is current system behavior.

You can change the time zone as follows:

  1. Go to "My Settings" under Login profile in top right corner.
  2. Under the "Regional Settings" tab, you can see the "Time Zone" field.
  3. Change the time zone to the one of your choice.
  4. Click Save and Close. 

Keywords

Supplier Invoice, Monitoring Invoices, Report, timezone, creation date , KBA , SRD-SRM-SI , Supplier Invoicing , Problem

Product

SAP Business ByDesign all versions