SAP Knowledge Base Article - Public

3274787 - No Open Errors with Tasks found under Process Communication error Workcenter

Symptom

No Open Errors with Tasks found under Process Communication error Workcenter for specific user

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Application and User Management work center. 
  2. Select the Process Communication Errors view. 
  3. In the drop-down list select Open Errors with Tasks.
  4. No tasks are found for the specific User A but the User B able to see the task in his login in to the system i.e., respective Open Errors with Tasks

Cause

 1.As the tasks that are visible to the User B because User A is not part of the responsible list of those tasks.

    Note:the task responsibility is determined at the time of creation of the task.

 2.Another cause could be bothe users does not have the same set of business roles assigned, which probably leads to User A not getting determined      as responsible for the tasks.

    For example, User B has Business Role: AAA and BBB, while User A has only Business Role : AAA

    Even if the Business Roles are changed for the User A, the responsibility determination will reflect only for the tasks that are created newly

Resolution

1.The task responsibility is determined at the time of creation of the task.

2.Assign the same business role to the user , please check with below steps to assign business role.

  1. Go to Application and User Management work center
  2. Go Business Users view
  3. Search for Business User
  4. Select Edit and choose Access Rights
  5. In Business Role Assignment tab, assign the Business Role: AAA

See Also

  3226214 - How to Use the Process Communication Errors Work Center View

Keywords

 Open Errors with Tasks, Process Communication Errors , KBA , AP-LM-AM-PCE , Process Communication Errors , Problem

Product

SAP Business ByDesign all versions