Symptom
When clicking on Submit for Activation after creating/editing a bank account in app Manage Bank Accounts, message 'New revision created. Contact another authorized user to activate it' is received.
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Go to app Manage Bank Accounts.
- Create a new bank account or make changes to an existing bank account.
- Click on Submit for Activation.
- Message 'New revision created. Contact another authorized user to activate it' is received.
Cause
The message is displayed because in the configuration step Define Basic Settings (SSCUI 101025) in app Manage Your Solution, the Bank Account Control Mode is selected as Dual Control.
Resolution
With the following bank account control modes, you can implement an approval process for managing the master data and lifecycle of your bank accounts:
- Workflow
- Dual Control
- Two-Person Verification
With dual control, revisions are saved when users create or edit bank accounts in the following scenarios. The revisions have to be activated by another authorized user before they become effective.
- Opening a new bank account
- Copying an existing bank account to create a new one
- Modifying a bank account
- Changing a payment approver in multiple bank accounts
- Closing a bank account
- Reopening a bank account that is already closed
See Also
Keywords
Submit for Activation, Manage Bank Accounts, New revision created, Authorized user, Activate, Define Basic Settings, 101025, Manage Your Solution, Bank Account Control Mode, Dual Control, Two-Person Verification, Workflow , KBA , FIN-FSCM-CLM-BAM , Bank Account Management , FIN-FSCM-CLM-BAM-2CL , Bank Account Management (Public Cloud) , Problem