SAP Knowledge Base Article - Public

3276499 - Technical Users Not Authorized To Access Employee Self-Services

Symptom

Re-hired employee or the Business user experiencing Incorrect Functionality, system throws error:-

Technical users are not authorized to access Employee Self-Services

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Home work center
  2. Go to Self-Services Overview view
  3. Below message is on screen:
  4. Technical users are not authorized to access Employee Self-Services.

Cause

Possible causes:

  1. User XYZ is Locked
  2. Termination date of the employee is in the past.

Resolution

  1. To unlock the user, it has to be done from your end as well by contacting Administrator.
  2. The required user is supposed to be an Active Employee.
  3. Check and correct the Termination date.

Keywords

Termination, Technical users , KBA , technical users , technical users are not authorized to ac , termination , employee self-services , SRD-CC-IAM , Identity & Access Management , Problem

Product

SAP Business ByDesign all versions