Symptom
Re-hired employee or the Business user experiencing Incorrect Functionality, system throws error:-
Technical users are not authorized to access Employee Self-Services
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Home work center
- Go to Self-Services Overview view
- Below message is on screen:
- Technical users are not authorized to access Employee Self-Services.
Cause
Possible causes:
- User XYZ is Locked
- Termination date of the employee is in the past.
Resolution
- To unlock the user, it has to be done from your end as well by contacting Administrator.
- The required user is supposed to be an Active Employee.
- Check and correct the Termination date.
Keywords
Termination, Technical users , KBA , technical users , technical users are not authorized to ac , termination , employee self-services , SRD-CC-IAM , Identity & Access Management , Problem
Product
SAP Business ByDesign all versions