SAP Knowledge Base Article - Public

3276813 - Sales Territory Team View Cannot be Set as Visible in Account Team Facet

Symptom

The Sales Territory Team pane cannot be set as visible using Adaptation Mode in the Account Team Facet

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Customers workcenter.
  2. Go to the Accounts view.
  3. Open any Account.
  4. Go to Account Team Facet.
  5. Click your Profile and click Start Adaptation.
  6. Click the Pencil Icon on the Account Team List.
  7. Click the Back Icon until you reach Account Team View.
  8. Go to Sales Territory Team Pane.
  9. You see that the Sales Territory Team List Pane is Grayed out despite being 'Set As Visible'. 

Cause

The Sales Territory Team pane is available in the Account Team facet only when Single Territory Management is scoped. It is not available for Multiple Territory Management.

Resolution

This is an expected system behaviour.
In Adaptation mode, you will see fields that are related to the basic UI frame of a view. This means, a field/ section/ facet/ etc. might show up and be set to visible, that has another condition set by the system before it will actually show up in the UI. Other dependencies dictate the actual visibility, such as in this case, Single Territory Management Scoping.

Keywords

Account Team, Sales Territory, Single Territory, Multi , KBA , LOD-CRM-ACC , Account , LOD-CRM-TM , Territory Management , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions