Symptom
You realise that the service catalogue sequence order is different in ECSC (AskHR) and in Cloud for Customer (C4C).
Environment
- SAP SuccessFactors HXM Suite
- Employee Central Service Center AskHR (ECSC)
Reproducing the Issue
1, Open Ask HR tool and go to create a new ticket tab.
2, Drop down the Service Categories menu and see the list is not in the same order as in C4C.
Cause
Categories will come as sorted by default from b2211 onwards, custom order is currently not possible.
Resolution
In ECSC (AskHR) categories will be sorted alphabetically by default from b2211 release, irrespective of how they are specified in C4C.
In case you would like to use custom order, please open enhancement request.
See Also
KBA 3208336 - Ask HR - Service Categories not sorted alphabetic order
Keywords
ECSC, AskHR, Ask HR, C4C category, categories, different order, alphabetical order, different sequence order , KBA , LOD-SF-INT-AHR , Ask HR - Employee Central Service Center (ECSC) , LOD-SF-INT , Integrations , LOD-SF-EC-SRV , Ask HR - EC Service Center [DO NOT USE - Use LOD-SF-INT-AHR] , Problem