Symptom
- Employee portal UI is looking different
- Not able to download Documents from document center
- Document export issues
- Onboarding 1.0 platform upgrade and the hiring process
- What happens to the documents which are processed during the upgrade?
Environment
SAP SuccessFactors Onboarding 1.0
Cause
The SuccessFactors Onboarding 1.0 application's platform upgrade across all landscapes and data centers.
Timeline: December 13th, 2022, to May 31st, 2023
Production upgrade: Scheduled during the normal contractual maintenance window
Resolution
This upgrade targets the backend infrastructure of the Onboarding 1.0 application only, covering a version upgrade of the operating system, database, and SharePoint. Onboarding (2.0) will remain unaffected.
Below function or service will be impacted during upgrade:
1) Employee Portal
Customers using a customized Employee Portal might observe changes in the appearance of the Employee Portal User Interface (UI) post-upgrade.
All data will remain untouched and unaffected by this upgrade.
2) Account Refresh
Account refreshes will be restricted until the upgrades are completed in both Preview and Production environments.
This restriction is anticipated for a maximum duration of up to two weeks.
3) Document Center
Hiring process will not be impacted. Onboarding activity can be carried out as normal. The documents will be available in Work Queue. These documents will not be available in Document center till the completion of migration.
Documents can be uploaded to Document Center successfully during the upgrade, but you may not be able to access those documents in document center till the migration. The delay in accessing documents in document center may be up to five days post-upgrade.
Documents uploaded prior to the upgrade can be reviewed. It will remain in read-only format until the upgrade is completed. These documents cannot be downloaded.
Document export will resume after the migration.
Post-upgrade, if you come across any migration related issue in Employee portal or Document centre, please contact SAP Support by creating a ticket with the subject line “ONB 1.0 Post-upgrade support” under the component LOD-SF-OBD-SCR.
Keywords
KBA , LOD-SF-OBD-SCR , Software Changes, Services, Provisioning etc. , Problem