Symptom
After workflow being initiated, customer deleted cc role in workflow from Manage Organization, Pay and Job Structures, but still cc role received the cc role notification.
Is this expected behavior?
Environment
SAP SuccessFactors Employee Central
Reproducing the Issue
1.Trigger a workflow
2.Delete cc role in the workflow from Manage Organization, Pay and Job Structures.
3.Check whether previous cc role receives the email or not.
Cause
Previous cc role will receive the notification as the workflow has been triggered.
Resolution
This is the expected behavior.
Keywords
previous, cc role notification , KBA , LOD-SF-EC-WFL , Workflows - Configuration, Tools, Objects & Rules , How To