Symptom
- You are using the Internal Memo within a ticket
- You noticed the "Customer" field in the Internal Memo (Details) header is not filled
- Your expectation is that the "Customer" field data is inherited from the ticket header
- You are also expecting to see the Internal Memo to be available in the Activities -> Memo view (OWL)
Environment
- SAP Cloud for Customer
- SAP Cloud for Service
- SAP Cloud for Sales
Reproducing the Issue
- Open a ticket which already has a customer bound -> at the header level the customer field is filled
- Go to Activities -> New -> Internal Memo -> Enter some data and save
- Go to the details of the Internal Memo, and expand the header -> notice that the customer field is empty
Cause
- If there is no sender or recipient involved, the customer for the same is not relevant
- Standard behavior
Resolution
- The Internal memo/Notes are relevant only for the specific ticket, therefore it would not be displayed under Activities -> Notes.
- The user, who has created the memo, is stored as employee responsible under party details. Please check there instead.
Keywords
Memo BO - Customer Involved party, COD_MEMO_TI, CustomerPartyID , KBA , LOD-CRM-SRP-INT , Ticket Interactions , Problem
Product
SAP Cloud for Customer core applications 2211