SAP Knowledge Base Article - Public

3279992 - Failed in catalogue file upload during BO Category creation. Message: Instance with the same key (<ID><CONTROLLER/><SCHE

Symptom

When trying to upload a new service catalog, the error message Failed in catalogue file upload during BO Category creation. Message: Instance with the same key (<ID><CONTROLLER/><SCHE is displayed.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service Entitlements work center.
  2. Navigate to Service Categories work center view.
  3. Click New.
  4. Select option Catalog from File.
  5. Select the respective file to upload.
  6. Click Upload.
  7. See the error message.

Cause

This error message is displayed when the formatting of the CSV file used for upload is incorrect.

Resolution

The required formatting that needs to be used is described in the following blog  https://help.sap.com/viewer/5f35ee8b31e44f2786d7c2696defa2f6/2002/en-US/ff4ed91ecac14e00918dbb37512b1984.html

See Also

https://help.sap.com/viewer/5f35ee8b31e44f2786d7c2696defa2f6/2002/en-US/ff4ed91ecac14e00918dbb37512b1984.html

Keywords

Failed in catalogue file upload during BO Category creation. Message: Instance with the same key (<ID><CONTROLLER/><SCHE, Failed, BO, Upload, Category, Service, Categories, Service Category, Service Categories, CSV, File, Error, C4C,  , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions