SAP Knowledge Base Article - Public

3280036 - Quick View Does Not Work for Objects Opened via Timeline

Symptom

You notice that, when opening any object (phone call activity, e-mail activity, ticket, etc) via the Timeline (either within the ticket or in Customer Hub), the object is opened using the Detailed View instead of the Quick View.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service work center.
  2. Navigate to Tickets work center view.
  3. Open any ticket.
  4. Navigate to Timeline.
  5. Click to open any object e.g. Phone Call Activity.
  6. See the object is opened using the Detailed View instead of the Quick View.

Cause

By standard, the Timeline view will always open the objects using the Detailed View.

Resolution

This is the system designed behavior.

Keywords

Timeline, Tab, Detail, Detailed, Detail View, Detailed View, Quick, Quick View, Object, Open, Phone Call, Activity, E-mail, Objects, C4C, Cloud for Customer, Service, , KBA , LOD-CRM-LA , Live Activity , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions