Symptom
In the Customer Hub, the "Linked Documents" feature is not available for e-mail interactions.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Initiate a Call to Customer
- Select Customer Hub
- Navigate to Interaction Timeline
- Select an e-mail Interaction
~Note there is no "Linked Document" listed for an e-mail that has a Ticket linked to it.
Cause
This is the standard behavior of the system.
If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.
You can find more details about the services offered by Cloud Service Center. You can contact Cloud Service Center as follows:
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
- If you are a customer: please use the little blue box “Contact Us” shown on the very right-hand side of SAP Application Development site, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.
Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.
An alternative option may be to check the SAP Customer Influencer Site to submit an idea.
Keywords
Linked Document, Live ctivity, Customer Hub. , KBA , LOD-CRM-LA , Live Activity , Problem