SAP Knowledge Base Article - Public

3281076 - Customer Return Remains In Process

Symptom

You have fully invoiced a Customer Return document, and you notice that the document remains In Process.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Sales Orders work center.
  2. Select the Returns view.
  3. Search for the ID ABC (ABC represents the ID of the Return).
  4. Click Edit.
  5. Status: In Process.

Cause

The issue happened because the warehouse tasks were finished after the Credit Memo was sent to the customer.

When the warehouse tasks are completed, the Inbound Delivery is updated, which also updates the fulfilled quantity on the Customer Return.
As a result, the invoice status is changed back to In Process, allowing for additional invoicing if needed.

Resolution

This is the expected system behaviour.

To complete the Customer Return, please release the Return with Credit Memo, the Invoice Request for the Return will change its status for "To Be Invoiced" and you can manually change the amount being invoiced, such as 0 dollars.

Once the Credit Memo is released, the Customer Return will be Completed.

In case you have approval scenario, please approve the Customer Return once the document is released.

Keywords

Customer Return, In Process, Warehouse, Tasks, Invoice, Not Started, Approval , KBA , AP-CRP-CR , Customer Return , How To

Product

SAP Business ByDesign all versions