SAP Knowledge Base Article - Public

3281562 - Community Related Permissions remains in LMS Admin Role

Symptom

Customer check existing role and found that the following 5 permissions remains.

  • Access Community
  • Add Community
  • Delete Community
  • Edit Community
  • Move Community

However when customer creates a new admin role and add permissions to the role. The above 5 permissions are not listed and cannot be added to the role.

Environment

SAP SuccessFactors Learning

Cause

These permissions retired prior to 2016 as they were related to an old Plateau community feature.

As the feature is deleted from the product, these permissions have no impact on functionality.

Resolution

Product Management team have confirmed that these legacy permissions will be added to the list of deprecated functionality that requires clean up.

The clean up is on the roadmap and there is no release date set currently. As an admin you can manually remove the permissions as workaround.

Keywords

workflow, Plateau community, Access Community, Add Community, Delete Community, Edit Community, Move Community , KBA , LOD-SF-LMS-WOR , Roles & Workflows , Problem

Product

SAP SuccessFactors Learning all versions