Symptom
- E-Verify is not triggered to the candidates upon completion of i9 section 2
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Proxy as the responsible user and complete i-9 section 2
- Find the candidate in the onboarding dashboard
- E-Verify is not triggered
Cause
- This is a known issue and Engineering Team are working on a fix
- Please apply the workaround in the meantime
Resolution
Temporary Fix:
Step 1: Make a note of the candidates userId
Step 2:
- Go to Manage Data > I-9 User Data > *Enter the UserId*
- Click on Take Action > Make Correction
- Change the Status from "Section 2 Declined" to "Section 2 Signed"
- Click on Save
Step 3:
- Go to BPE : Monitor Process
- Click on Filter, under variable enter "userId=*enter UserId*"
- Copy the Id under Process Instances for unfinished "Onboarding2I9Workflow"
Step 4:
- Go to BPE: Manage Process Task
- Click on Filter, under "Process Instance Id" enter the previously copied Id and click on Apply
- Once you find the filtered Process Id and click on Restart Task
- After the restart, you will be able to see the candidates E-Verify triggered successfully on the onboarding dashboard.
Permanent Fix:
- The permanent fix has been released on the 19th of December, 2022.
Keywords
E-Verify, i-9 section 2, E-verify not triggered, KI2211, 2H 2022 , KBA , LOD-SF-OBX-EVF , Everify , Problem
Product
SAP SuccessFactors Onboarding 2211