SAP Knowledge Base Article - Public

3282762 - Phone Field Is Not Showing As Link In Contacts Workcenter

Symptom

Phone field is not showing as link in contacts TI so you cannot make call by clicking.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Go to Customers WC -> Contacts View -> Open any Contact.
  2. In the details, the phone number field is not clickable. 

Cause

 In adaptation mode, there is two phone fields for the Contacts header. One of them is for the link control. You need to make both visible in order for link to work.

Resolution

Open up adaptation Mode and ensure that both Phone fields are set to visible, in order for the field to be a link field. Then you can select it to make a call.

Keywords

Phone, Field, Link, Click, Call, Contact, Contacts, Details, Thing Inspector, TI, Clickable , KBA , LOD-CRM-CON , Contact , AP-RC-UIF-FLX , Page Layout & Key User Configuration , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions