SAP Knowledge Base Article - Public

3282781 - Accounts Are Synced From Outlook to C4C When Contacts Are Added to SAP Accounts Folder in Outlook

Symptom

 Accounts being synced from Outlook to C4C when contacts are added to SAP Accounts folder in Outlook.

Environment

SAP Cloud For Customer

 Server Side Integration with Outlook.

Reproducing the Issue

After the provisioning and the successful add-in installation in Outlook, there will be 2 folders in Outlook called SAP Accounts and SAP Contacts.

If you move some contact of your private addressbook into the SAP Accounts folder, it will get synced with C4C and an Account with role customer will be created.

Cause

Accounts were created because they appeared in "SAP Accounts" folder in user's mailbox. The server-side integration automatically uploads all records created in this folder into C4C. Either user moved them from a different folder, created them in this folder or there is another 3rd party solution doing this.

Resolution

To prevent accounts from being uploaded by users in C4C through server-side integration, "Keep Accounts read-only" option can be enabled in Groupware Profile Sync settings, on Account card.

Value “Do not synchronize” in “Synchronization Filter” applies for the downstream sync only (Accounts will not be synchronized from C4C to Exchange, but still can be uploaded from Exchange to C4C).

2. “Keep Accounts Read-Only” blocks any updates for synchronized accounts and also prevents from uploading accounts from Exchange to C4C. This feature is currently disabled in your profile and needs to be enabled in order to prevent any uploads from users.

Keywords

Accounts, Account, Contact, Folder, Outlook, Cloud For Customer, C4C, Server, Side, Integration , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions