Symptom
You created a customer kanban card on homepage for Leads but it is not appearing when user logs on.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Assign Kanban Card to users Business Role.
- Try Logging in with user.
- The card does not appear on homepage.
Cause
Please ensure that "Leads" view is assigned to users business role for both workceters: Sales Campaign and Sales.
Resolution
- Go to Administrator WC -> General Settings -> Business Roles.
- Open up the users Business Role.
- When assigning workcenters, please ensure that both workcenters and both "Leads" view are assigned to this user.
Keywords
Business Role, Assign, Homescreen, Homepage, Home, Page, Screen, Lead, Leads, Tile, Card, Kanban, Adapt, Adaptation , KBA , AP-RC-UIF-RT , UI Framework Runtime , LOD-CRM-HOM , Home Page , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions