SAP Knowledge Base Article - Preview

3282959 - Can't find old versions of SAP GUI in Software Center

Symptom

You can't find the following and older versions of SAP GUI in Software Center:

  • 7.20: No longer supported
  • 7.30: No longer supported
  • 7.40: No longer supported (full support up to 9th of January 2018)
  • 7.50: No longer supported (full support up to 9th of April 2019)
  • 7.60: No longer supported (full support up to 12th of April 2022)


Read more...

Keywords

can't find, SAP Logon download, SAP GUI download, 720, 730, 740, 750, 760, provide download, , KBA , BC-FES-GUI , SAP GUI for Windows , BC-FES-INS , Frontend Installation , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.