Symptom
There is no Employee to Lead Extension Scenario Available
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the People work center.
- Go to the Employee view.
- Open any Employee.
- Select Adapt > Edit Master Layout.
- Hover over the extension field ABC (ABC represents the extension field ID).
- Select Add Properties icon.
- Select field definition.
- Navigate to the Extension scenario tab.
- No Employee to Lead extension scenario available.
Cause
This extension scenario (Employee to Lead and vice versa) is currently not supported in Cloud for Customer. That means, you can create a KUT field that will be available on both Employee and Lead screens, however, without the extension scenario, data (field values) will not be extended from one BO to the other.
Resolution
This is the expected system behaviour.
You may submit an idea on the SAP Customer Influencer Site.
Keywords
Employee, Lead, extension field, scenario, Edit Master Layout. , KBA , LOD-CRM-LM , Lead Management , LOD-CRM-EMP , Employee , Problem