SAP Knowledge Base Article - Preview

3283557 - OpenSSL CVE-2022-3996 vulnerability - SAP IQ

Symptom

Detail of a OpenSSL vulnerability was published under CVE-2022-3996.
Is there any impact on IQ 16.x or exposure to this issue in IQ 16.x ?


Read more...

Environment

  • SAP IQ 16.0
  • SAP IQ 16.1

Keywords

OpenSSL, CVE, X.509 certificate, policy, vulnerability , KBA , BC-SYB-IQ , Sybase IQ , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.