SAP Knowledge Base Article - Public

3283770 - Error 'Bank different from the specific bank XXXX in master records or items' in the Manage Automatic Payments app

Symptom

In the Fiori app Manage Automatic Payments(App ID- F0770), the following error is displayed:
'Bank different from the specific bank XXXX in master records or items'.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Open the Fiori app Manage Automatic Payment (App ID: F0770).
  2. Enter the Run Date, Identification, and other relevant details.
  3. Click on Go.
  4. In the Proposal Processed tab, select an item.
  5. Click on View Log.
  6. In the Log Details, the following error is displayed:
    "Bank differs from the specific bank XXXX in master records or items."

Cause

Incorrect House Bank has been maintained in the app "Maintain Business Partner".

Resolution

  1. In the Maintain Business Partner app (App ID: BP), navigate to the Automatic Payment Transactions section.
  2. Remove the House Bank XXXX that has been maintained.
  3. Retest the payment run to verify the issue is resolved.

See Also

2858351 - How to check logs in the App Manage Automatic Payment

Keywords

Manage Automatic Payment, F0770, Maintain Business Partner, BP, Bank different from the specific bank XXXX in master records or items, House Bank. , KBA , FI-FIO-AP-PAY-2CL , Payment Apps (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions