SAP Knowledge Base Article - Public

3283873 - Inbound Delivery with status as blocked because of error message: Product & subject to batch management requirement S/4HANA Cloud

Symptom

An inbound delivery has the status as (Blocked) and it's not possible to proceed with the delivery. When clicking on the Investigate Block button on the Change Inbound Deliveries- Deliveries App, it appears the error message below:
 
Product & subject to batch management requirement
Message no. /SCWM/DLV_BATCH206
  

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

 

Cause

One of the common problems regarding this error message is that there is no stock available for the specific product being used for the inbound delivery characteristics.

Resolution

The solution is to keep enough stock with the quantity needed to supply the delivery, with the right Storage Bin and Stock type defined on the inbound delivery. 

Create an available stock for the specific material, with a batch maintained and with a storage bin and stock type maintained as in the delivery. With that, you will probably be able to add the batch number on the inbound delivery desired. In case this still doesn't work, please raise a ticket to SAP for the SCM-EWM-DLP component. 

Keywords

inbound delivery, stock, batch management, storage bin, stock type, /SCWM/DLV_BATCH206, Product subject to batch management requirement, available stock. , KBA , SCM-EWM-DLP , Delivery Processing , SCM-EWM-DLP-2CL , Delivery Processing (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions