SAP Knowledge Base Article - Public

3283873 - Inbound Delivery with status as blocked because of error message: Product & subject to batch management requirement S/4HANA Cloud

Symptom

An inbound delivery has the status as (Blocked) and it's not possible to proceed with the delivery. When clicking on the Investigate Block button on the Change Inbound Deliveries- Deliveries App, it appears the error message below:
 
Product & subject to batch management requirement
Message no. /SCWM/DLV_BATCH206
  

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

 

Cause

The automatic batch creation in EWM is not configured at document level for PDI (Inbound Delivery).

Resolution

  1. In the SSCUI Define Settings for Delivery – Warehouse Request, make sure it's maintained an entry with the following details:

    • Document Category: PDI (Inbound Delivery)

    • Item Type: ELN

    • Document Type: EL

    • Create Batch: B – Create Batch in the Background (External Number Assignment Only)

    • Classification: Using SAP Default Characteristics Only

    • Additional settings: Do Not Lock Item and Minimal Check

  2. In the SSCUI Define Batch Creation Controls in Inbound Deliveries, also ensure that an entry exists for:

    • Item Type: ELN

    • Batch creation enabled, including classification and SLED check

In case this issue still persist after adjusting those configuration, create a case to SAP Support on component SCM-EWM-DLP-2CL.

Keywords

inbound delivery, stock, batch management, storage bin, stock type, /SCWM/DLV_BATCH206, Product subject to batch management requirement, available stock. , KBA , SCM-EWM-DLP-2CL , Delivery Processing (Public Cloud) , SCM-EWM-DLP , Delivery Processing , Problem

Product

SAP S/4HANA Cloud Public Edition all versions