Symptom
The error "No authorization to start the UI" is raised while trying to edit one of the configuration activities which are part of the Business Partner configuration grouping 500092 is SAP S/4HANA Cloud.
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Try to edit one of the BP configuration items in "Manage Your Solution" or CBC.
- The error "No authorization to start the UI" is raised.
Cause
Missing catalogue (full list of SSCUIs covered by SAP_CA_BC_IC_LND_CMD_BP0_PC in the Keywords section below).
Resolution
Ensure that the Business user is assigned the catalogue SAP_CA_BC_IC_LND_CMD_BP0_PC.
See Also
Keywords
SAP S/4HANA Cloud, S4_PC, S4_1C, X4BC, S4HC, S/4HC, SAP_CA_BC_IC_LND_CMD_BP0_PC, You are not authorized to use this function, No authorization to start the UI, SSCUI, 500092, 102296, 102241 102741, 102742, 102740, 102415, 102850, 102851, 102897, 102852, 102853, 103015, 103050, 103067, 103026, 103127, 105612, 101286, 103129, 103125, 103126, 103435, 103436, 103437, 103509, 103530, 103540, 103654, 103653, 103867, 103864, 103893, 105357, 105545, 105599, 105622, 105669, 105670 , KBA , LO-MD-BP , Business Partners , AP-MD-BP , Business Partner , Problem