Symptom
You created a new Route and, after adding an Account to it, you noticed that the field Recommended Visit Frequency under Proposed Visits isn't updated accordingly.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Visits Workcenter.
- Go to Routes view.
- Create a new Route.
- Click Save and Open.
- Go to the Overview tab.
- Add and select an Account.
- The field "Recommended Visit Frequency" within Proposed Visits is not updated accordingly to the information maintained inside the Account.
Cause
The "Recommended Visit Frequency" mentioned at the Route > Account is referring to Recommended Frequency of Visits Tab of account, not to the Visit details tab of Account.
Hence the Recommended Visit Frequency is not maintained at Proposed Visits tab.
Resolution
This is the expected system behavior.
Keywords
Visits ; Facet ; Frequency ; Days ; Routes ; Customer ; Prospect ; Account , KBA , LOD-CRM-ACT-VST , Visit Planning , How To
Product
SAP Cloud for Customer add-ins all versions