Symptom
You are facing an error message Sales area cannot be determined when processing sales order inbound EDI.
Environment
- SAP S/4HANA Cloud.
- SAP S/4HANA Cloud 3-System Landscape.
Cause
Some settings which you make in SAP S/4HANA Cloud are system-specific.
The Configuration Activity Assign Customer/Supplier to Sales Organization Data is editable in all systems thus no configuration changes are recorded to a transport.
Such activities can be found in the Implementation Activities app.
Resolution
Make sure you have maintained the relevant entries for the Configuration Activity Assign Customer/Supplier to Sales Organization Data in the relevant systems.
See Also
Integration of Sales with External Buyers (2EL) - Set-up instructions
3149597 - 3SL How to check Implementation Activities
S/4HANA Q2C Sales Flexibility – Determine Business Partner and Sales Area in B2B EDI Integration
Keywords
3SL, 2EL, 101337, EDI_SD_ORDR_PROCESSING, 3ZB, Message Monitoring, EDI_V_SUP_EDSDC, sales order, EDI, inbound , KBA , SD-SLS-EDI , S/4HANA: Sales EDI Messages , SD-SLS-EDI-2CL , S/4HANA: Sales EDI Messages (Public Cloud) , How To