SAP Knowledge Base Article - Public

3285338 - No item category available (Table T184 SO03 SERV) - SAP S/4HANA Cloud Public Edition

Symptom

When trying to create an intercompany sales order of type SO03, after adding a material with an item category group SERV, a message No item category available (Table T184 SO03 SERV) is raised.

Environment

SAP S/4HANA Cloud Public Edition

Cause

It is not possible for customers to add and assign new item categories in SAP S/4HANA Cloud Public Edition.

Resolution

  • The information in customizing Assign Item Categories (SSCUI ID 102807) can only be displayed and it cannot be made use of edit options like New Entries or Copy As.
  • For Sales Order type SO03, materials can be used only with the item category groups PSFP or PSTE, and the item category PS04.
  • If the process is not available in best practices but it is something necessary for business, raise a feature request in the Customer Influence Portal.

See Also

2963059 - How to Submit Feature Requests for SAP S/4HANA Cloud Product 

Keywords

sales order, 102807, T184, t184, assign item categories, item category, SSCUI 102807, sales document type, item category group, 103411, SERV, intercompany, SO03, PSFP, PSTE, PS04
, KBA , SD-SLS-CNT , S/4HANA: Sales Content , SD-SLS , Sales , SD-SLS-SO , Sales Orders , SD-SLS-CNT-2CL , S/4HANA: Sales Content (Public Cloud) , SD-SLS-SO-2CL , Sales Orders (Public Cloud) , SD-SLS-2CL , Sales (Public Cloud) , How To

Product

SAP S/4HANA Cloud Public Edition all versions