Symptom
When trying to create an intercompany sales order of type SO03, after adding material of material type SERV the message No item category available (Table T184 SO03 SERV ) is raised.
Environment
SAP S/4HANA Cloud.
Cause
It is not possible for customers to add and assign new item categories in SAP S/4HANA Cloud.
Resolution
- You can only display the information in customizing Assign Item Categories (SSCUI ID 102807) and cannot make use of edit options like New Entries or Copy As.
- For Sales Order type SO03 you can use materials with the Item Category PSFP and PSTE and item category PS04.
- If the process is not available in best practices but it is something necessary for your business, please contact your CSM or PE to raise a feature request if needed. See the detailed process in KBA 2963059 - How to Submit Feature Requests for SAP S/4HANA Cloud Product.
Keywords
sales order, 102807, T184, t184, assign item categories, item category, SSCUI 102807, sales document type, item category group, 103411, SERV, intercompany, SO03
, KBA , SD-SLS-CNT , S/4HANA: Sales Content , SD-SLS , Sales , SD-SLS-SO , Sales Orders , SD-SLS-CNT-2CL , S/4HANA: Sales Content (Public Cloud) , How To
Product
SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions