SAP Knowledge Base Article - Public

3285377 - User receives warning when accessing multiple SuccessFactors instances from same browser

Symptom

User getting warning pop-up upon opening multiple sessions to instances in the same SuccessFactors data center from same browser.

  • There's an active session on another tab.
    If you have any unsaved data on this page, close this message and copy the data. Then. close this tab.


Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors HCM Suite

Reproducing the Issue

The warning can appear under multiple circumstances

  • Logging in to two different SF instances in the same data center in the same browser.
  • Logging in to same SF instance from multiple tabs in the same browser, using the SF login URL (/login) in each tab.
  • Logging in to a SF instance in one tab, then proxying as another user in the same SF instance from a different tab in same browser.



Cause

  • This is an expected change in the 2H 2022 release.
  • We do not support accessing two different tenants on same DC in the same browser (this is also applicable for provisioning site)

Resolution

This is an enhancement introduced in the 2H 2022 release to warn the end user about having multiple active sessions to the same SuccessFactors server (data center) in the same browser, to prevent session intermixing problems that can arise out of such usage pattern.

Keywords

WEF-30759, active session, tab, login, log in, b2211, 2H 2022, SuccessFactors, Platform, LOD-Sf-PLT, multiple tabs, warning, session timeout , KBA , LOD-SF-PLT-SEL , SSO Errors & Logs , Problem

Product

SAP SuccessFactors HXM Suite 2211