Symptom
Customer is wondering why personalized queries from Contacts OWL don't appear under the add-in.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Access the E-mail Integration WC
- Open User Settings View
- Go to Sync Settings
- Open Detailed Settings
- Click on Customize
Cause
User Defined Filters can be set only by a key-user.
Resolution
How to set up:
- Log-in to C4C as key user.
- Open target record type, where custom filter should be created, e.g. "Accounts".
- Go to "Adapt> Edit Master Layout.
- Click "Show Advanced Filter" and adjust filter settings according to your needs.
- Click "Save Query" add a name.
- Go to "Adapt" > "End layout changes".
- Go to 'Email Integration> Groupware settings. Profiles".
- In "Sync Settings" tab, created filter will be displayed in "User-Defined Filters" section.
- To apply profile changes for all users, make sure to open Organization and click "Save and apply profile for all users" in menu options.
The Server Side integration supports user defined filters, which can be created in C4C and used for filtering a scope of records, that are synchronized from C4C into Exchange\Gmail. User defined filters are supported for the following record types:
- Contacts
- Accounts
- Individual Customers
- Tasks
See Also
Keywords
Personalized; Queries; Appear; Add-in; Create; User; Define; Filter; Server-side; Key user; Profiles; Sync Settings; custom filters; objects; restrict sync; Visits; type; built-in filters; , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To
SAP Knowledge Base Article - Public