SAP Knowledge Base Article - Public

3285502 - The User Cannot See Number of Products According to Sales Org Assignment

Symptom

Customer states that isn't seeing the number of products accordingly to Employee Sales Org assignment.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. User Access the system.
  2. Go to the Products WOC.
  3. Open the Products Administration View.
  4. Access the Filter Advanced Search by Sales Org.
  5. You note that the number of products is not expected.

Cause

The user must check if the access context is set according to the Sales Org assignment.

Resolution

  1. Access the Administration WOC.
  2. Select the General Settings.
  3. Check User's Authorizations.
  4. Select the desired User.
  5. Check to see Business Object assignment and access context restriction.

Keywords

Sales Org; Assignment; View; Products; View, OWL. , KBA , LOD-LE-PRD-PRD , Product + Product Category Hierarchy , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2208