SAP Knowledge Base Article - Public

3285516 - "Malfunction Details" in APP My Maintenance Request doesn't work for accepted maintenance request - SAP S/4HANA Cloud

Symptom

When selecting the accepted notification in APP My Maintenance Requests, button "Malfunction Details" cannot be used to record damage details, cause, activity and malfunction data.

“Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.”

Environment

SAP S/4HANA Cloud

Reproducing the Issue

  1. Open APP My Maintenance Requests 
  2. Go to the "Accepted" tab and select one of the accepted notification
  3. "Malfunction Details" is grey

           

Cause

Button "Malfunction Details" applies only to minor work.

Resolution

Create a maintenance request with Minor Work as the notification processing context. For detailed steps to create minor work, see How to use Notification Processing Context.

Keywords

My Maintenance Request, Create Maintenance Request, Minor work, Malfunction details, Notification , KBA , PM-FIO , Fiori User Interface (UI) for PM , PM-FIO-2CL , Fiori User Interface (UI) for PM (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions