Symptom
In Provisioning, configurations under Online report designer to enable canvas report are not getting saved.
Environment
- SAP SuccessFactors HXM Suite
- Analytics & Reporting (Ad Hoc, YouCalc, ORD)
- Advanced Reporting (ODS)
- Detailed Reporting - live data
- Analytics & Reporting (Ad Hoc, YouCalc, ORD)
Reproducing the Issue
1. Go to Provisioning
2. Navigate to Company settings
3. Under Online Report Designer, try to enable EC Client/ Platform client
4. Save changes, configuration are not getting saved.
Cause
After Instance refresh, below can be a reason
1. WFA/WFP/Talent Insight company identifier has no value in provisioning.
2. WFA/WFP/Talent Insight company identifier may have different company ID.
Note: If company identifier is changed, then any existing canvas reports will be removed from the impacted instance. Please validate before changing the company identifier.
Resolution
1. Please verify the reason why the company identifier is incorrect and change the company identifier to correct Company ID accordingly.
2. Once changed wait for some time and try to save configurations.
See Also
Keywords
Canvas, ORD, Advanced, Provisioning, Save, error, EC Client, Platform client, not getting saved Provisioning, Advanced Reporting missing ORD Report Center, Canvas missing