Symptom
Report based on Ticket data source shows only few products rather then all associated to it
Environment
Cloud for Customer
Reproducing the Issue
- Go to Business Analytics.
- Go to Design Reports.
- Search and Open your report based on Ticket data source.
- Here you may notice that only few Products related to Ticket are displayed.
Cause
Data Source "Ticket" will only display the product which has main indicator, that is the reason you see only one main product not other products which are associated in the ticket.
Resolution
Kindly use other data source like "Ticket Registered Product - CRMSRQRPB" to display all the products
Keywords
KBA , product , crmsrqrpb , ticket data source , indicator , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , Problem
Product
SAP Cloud for Customer add-ins all versions