Symptom
Contact Master Data data source shows total count different as compared to All Contacts present in system
Environment
Cloud for Customer
Reproducing the Issue
Go to Business Analytics.
Selectn Design Data Source
Search and Execute Contact Master Data data source
Here you may notice the counter as X
Were as when you check for contacts in system, the count is Y
Cause
Add field "Status" to data source view.
Now you notice three different status as : Active, Blocked, In Preparation and Obselete
Resolution
The total count in data source is total sum of all contacts as per status as shown above
Were as in system you will not see obselete contacts
Keywords
KBA , contact master data data source , contact , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , How To