SAP Knowledge Base Article - Public

3286543 - Last Sync From Calendar Field Empty For Relationship Intelligence Server Connection

Symptom

You set up a server connection for your relationship intelligence feature. You notice in its 'Last Sync From Calendar' field a blank value despite your configurations made.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Open the Relationship Intelligence work center.
  2. Open the Relationship Intelligence Administration work center view.
  3. Select the Server Connection tab.

You notice in your connection ABC the field 'Last Sync From Calendar' field as blank (where ABC is the name of your connection).

Cause

The 'Sync Calendar Data' button was not checked when you created the connection ABC.

Resolution

  1. Open the Relationship Intelligence work center.
  2. Open the Relationship Intelligence Administration work center view.
  3. Select the Server Connection tab.
  4. Click in the edit button (pencil icon) of the ABC connection.
  5. Check the 'Sync Calendar Data' button.
  6. Click in the Save button.

Keywords

Last Sync From Calendar ; Relationship Intelligence ; Machine Learning ; ML ; Calendar ; Not Sync ; Does Not Update ; Did Not Update ; Server Connection ; Empty ; Blank ; , KBA , LOD-CRM-SBS-REL , Relationship Intelligence , How To

Product

SAP Cloud for Customer add-ins all versions