SAP Knowledge Base Article - Public

3287024 - Appointment Notes Are Not Reflected In Microsoft Teams

Symptom

Appointment notes are not synced to Microsoft Teams Integration.

Environment

SAP Could for Customer

Cause

Notes and attachments with respect to appointments and visits available in SAP Cloud for Customer are not reflected in Microsoft Teams.

Resolution

This feature is not supported in the current release of SAP Cloud for Customer.

1.  If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2.  If you are a customer:

  1. Contact your Account Executive.
  2. Check the link for SAP Advisory Services.

An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea:

See Also

Additional Notes for Microsoft Teams Integration

Keywords

Appointment, Notes, Microsoft Teams, Missing, Reflected , KBA , LOD-CRM-TMS , Microsoft Teams Collaboration Channel , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2211