Symptom
Appointment notes are not synced to Microsoft Teams Integration.
Environment
SAP Could for Customer
Cause
Notes and attachments with respect to appointments and visits available in SAP Cloud for Customer are not reflected in Microsoft Teams.
Resolution
This feature is not supported in the current release of SAP Cloud for Customer.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2. If you are a customer:
- Contact your Account Executive.
- Check the link for SAP Advisory Services.
An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea:
See Also
Keywords
Appointment, Notes, Microsoft Teams, Missing, Reflected , KBA , LOD-CRM-TMS , Microsoft Teams Collaboration Channel , How To