SAP Knowledge Base Article - Public

3287312 - Partner Extract has been enabled but extract file not received

Symptom

The partner extract has been enabled in Learning, however the partner extract file has not been received.

Environment

SAP SuccessFactors Learning

Reproducing the Issue

  1. Go to System Administration >
  2. Configuration >
  3. System Configuration >
  4. PARTNER_EXTRACT >
  5. Notice that the Partner extract has been enabled.

Cause

After the extract is enabled, the extract must be validated before the extract is delivered. For first time enablement of the extract, this can take up to 7 days to complete.

Resolution

Please allow 7 days for extract to be received after enabling the Partner Extract. If the extract is not received within 7 days, please raise a support ticket for further investigation.

Keywords

lms, learning, SuccessFactors, sf, partner, extract, enabled, enablement, delivered, received, file, viva , KBA , LOD-SF-LMS-DSE , Data Service Extracts , LOD-SF-LMS , Learning Management System , Problem

Product

SAP SuccessFactors Learning all versions