SAP Knowledge Base Article - Public

3287931 - No Email Address Suggestion in the Ticket Interaction

Symptom

When you send email through interaction, you are not receiving email address as suggestion for the fields TO/BCC/CC

Environment

SAP Cloud for customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Open the Ticket ABC (ABC represents the name of the Ticket).
  4. Go to the Interactions facet.
  5. Check that the e-mail interaction appears but under the To/BCC/CC  field there is no value being displayed.

 You expect that under the To/BCC/CC field it should appear with the E-mail address.

Cause

The email address suggestion in the interaction facet depends upon the history of your web browser.

Resolution

This is the expected system behaviour. This is for interaction tab with fields TO/BCC/CC

Keywords

email, interaction, search, TO,BCC,CC , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-SC-EML , Email , Problem

Product

SAP Cloud for Customer core applications all versions