Symptom
When I click on the 'Advanced Search' button in Explorer nothing happens.
Environment
SAP Signavio Process Manager 3.0
Reproducing the Issue
- Open Explorer
- Click the Advanced Search button.
- See there is no response.
Cause
The issue you are experiencing is caused by a known bug in our software.
Resolution
If you are affected by this bug please let us know by raising a case with us via the SAP for Me, referencing this Knowledge Based Article (KBA).
See Also
For more information on the Advanced Search function, please read the following excerpt from our user guide: https://documentation.signavio.com/suite/en-us/Content/process-manager/userguide/search.htm?
Keywords
process, manager, explorer, advanced, search, click, no, response, nothing, happen , KBA , BPI-SIG-PM-EXP , Explorer for SAP Signavio Process Manager , How To