Symptom
After changing BizX language Canvas reports are displaying errors
It happens when the reports are executed online and/or offline
It can happen just for specific users or for all users
Environment
SAP SuccessFactors HXM Suite
Reproducing the Issue
- Confirm that the Canvas report works when you run it in a language
- Then change BizX language
- Run the same report again (online and/or offline)
- The report shows an error
Cause
The ORD/WFA cache takes some time to refresh
Resolution
Please refrain from running the report right after changing the BizX language. The cache takes a while to refresh and to pick up the new language. Please wait at least 12 hours to run the report again after changing the language.
Keywords
ORD, canvas, language, error, detailed reporting, advanced reporting , KBA , LOD-SF-ANA , Analytics & Reporting (Ad Hoc, YouCalc, ORD) , Problem