SAP Knowledge Base Article - Public

3290022 - Upgrade was not found error in IAS upgrade Monitoring Tool

Symptom

The customer is facing IAS upgrade error in Monitoring Tool.

Error: "The process data for the upgrade was not found. If the upgrade process was attempt recently, it may not have triggered or completed successfully"

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental. 

Environment

SAP SuccessFactors HXM Suite

Reproducing the Issue

  1. Login to customer's instance
  2. Go to Monitoring Tool for IAS

Cause

This is an expected behavior.

Resolution

The SPC wouldn't keep the process details forever.  If the process is more than one year ago, SPC side would remove the record.

See Also

2791410- Integrating SuccessFactors with Identity Authentication through the Upgrade Center

Keywords

upgrade was not found, monitoring tool error, monitoring tool issue , KBA , LOD-SF-PLT-IAS , Identity Authentication Services (IAS) With BizX , How To

Product

SAP SuccessFactors HXM Core 2211