Symptom
Manage Bank Messages App displays no data for Batch Number and Message ID.
Prerequisite: Bank Communication Management (BMC) is active in your system.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
Payment run and Batch Number is created via app Manage Automatic Payments.
While entering the Batch Number and/or the Reference (as Message ID) in App Manage Bank Messages, it displays no data.
Cause
Batch Status is different from Sent to Bank in App Monitor Payments.
Resolution
Check Batch Status in Monitor Payments App.
Status Sent to Bank (Accepted by Bank): The payment medium has been sent to the bank and the bank sends responds with a payment status message accepting the payment instruction. This can also be fulfilled through Multi-Bank Connectivity (MBC).
See Also
Keywords
Manage Bank Messages, Monitor Payments, payment run, batch, batch number, message id, MBC, BMC, Sent to Bank, F2388, F2 388, F4385, F4 385 , KBA , FI-FIO-AP , Fiori UI for Accounts Payable , FI-FIO-AP-2CL , Fiori UI for Accounts Payable (Public Cloud) , Problem