Symptom
After setting up the Service contract replication direct integration between S/4HANA Cloud and FSM the connection fails with the error message "a The HTTP call failed".
Environment
SAP S/4HANA Cloud
Cause
Caused by an untrusted certificate within the integration setup.
Resolution
Refer to the following Document 2943007 - Connection issue to FSM Cloud due to untrusted TLS certificate
See Also
- Securing Web Transactions: TLS Server Certificate Management: https://csrc.nist.gov/publications/detail/sp/1800-16/final
-
Microsoft Trusted Root Certificate Program:
https://docs.microsoft.com/en-us/security/trusted-root/release-notes
https://docs.microsoft.com/en-us/security/trusted-root/participants-list
https://www.ccadb.org/ -
Let's Encrypt Certificate Compatibility: https://letsencrypt.org/docs/certificate-compatibility/
Keywords
ISRG Root X1. HTTP , FSCM , service contract, integration , S/4HANA Cloud, certificate, maintain , trust , root certificate , a The HTTP call failed , KBA , CRM-S4-INT-FSM , S4CRM: Service Integration with Field Service Mgmt , CRM-S4-INT-FSM-2CL , S4CRM: Service Integration with Field Service Mgmt (PubC) , Problem