SAP Knowledge Base Article - Public

3290617 - Lack of E-mail reference in the customer master data

Symptom

E-mails sent via sales campaigns are not referenced in the customer master data.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Sales Campaign workcenter.
  2. Navigate to Campaigns view.
  3. Open Campaign A (A represents the name of the Campaign).
  4. Under Execution Details tab, find Individual Customer/ Account B (B represents the name of the Individual Customer/ Account).
  5. Open it.
  6. Under Activities tab, see in E-Mails.
  7. The E-mail which has been sent by Campaign A is not there. We could only see the reply E-mail of it.

Cause

E-mails sent from campaigns are not recorded as an activity in the standard system. These are considered just as communication items.

Resolution

This is a standard behavior and as per designed.

Keywords

Campagin,E-mail,Account Activities tab,Individual Customer Activities tab , KBA , LOD-CRM-MKT-CAM , Campaigns , LOD-CRM-MKT-CAM-EXE , Campaign Execution , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions